Formula bar nedir?

0
10

Bu makale, Formula bar’nin ne olduğunu ve Formula bar’nin nasıl kullanılacağını ayrıntılı olarak açıklayacaktır.

Formül çubuğu

Alternatif olarak formül kutusu olarak da adlandırılan formül çubuğu, Microsoft Excel ve diğer elektronik tablo uygulamalarında bir bölümdür. Geçerli hücrenin içeriğini gösterir ve formüller oluşturmanıza ve görüntülemenize olanak tanır. Aşağıdaki iki resim, Microsoft Excel’de formül çubuğunun nasıl göründüğüne dair örneklerdir. Formül oluşturmaya başlamak için formül çubuğunda fare imlecini tıklayın ve eşittir işareti (=) girin. Aşağıdaki örneklerin her ikisinde de, Excel’e hücrelerin her birini eklemesini söyleyen =SUM’u kullanıyoruz.

Microsoft Excel'de formül çubuğu

Microsoft Excel’de formül çubuğu nerede bulunur?

Microsoft Excel gibi elektronik tablo uygulamalarında formül çubuğu, aşağıdaki resimde etiketlendiği gibi, doğrudan elektronik tablonun üzerinde bulunur.

Formül çubuğu ile Excel

Yukarıda, formül çubuğu, D sütunundaki 2, 3, 4 ve 5. satırlara değerler ekleyen “=TOPLA(D2:D5)” hücre içeriğine sahiptir. Bu e-tabloda, sonuç 162.00$’dır. D5 hücresi boş ve sıfır olarak kabul ediliyor.

LEAVE A REPLY

Please enter your comment!
Please enter your name here